О программе

У меня возникла необходимость размещения рекламы на досках объявлений и в газетах имеющих услугу подачи объявлений через интернет. Скачал и купил пару программ для автоматического размещения объявлений. Но вот незадача. В отчетах они пишут, что разместили объявление на более чем 100 досках, а ответа никакого.
Когда я в ручную размещаю объявления, мне на E-mail приходит подтверждение от модератора, что объявление размещено! И есть возможность отслеживать судьбу объявления.
Но в ручную размещать все таки утомительно. Особенно проблематично вести базу размещенных объявлений и отслеживать их статус.
Поэтому написал свою программу. В которую включил самые необходимые функции.

Программа предназначена для автоматического и полуавтоматического регистрации в каталогах и размещения объявлений на электронных досках и в газетах. Программа имеет понятный и удобный интерфейс.

Функции программы:

  • создание базы сайтов;
  • автоматическое и полуавтоматическое размещение информации;
  • ведение базы размещенной информации, с датой подачи и датой окончания действия;
  • добавление новых сайтов и настройка автоматического заполнения полей формы.

    Демо версия программы содержит 14 настроенных досок объявлений для автоматического и полуавтоматического размещения объявлений. В не зарегистрированной программе содержится ограничение - 15 записей и отключена опция для создания базы сайтов. Данные ограничения дают возможность пользователю ознакомиться с интерфейсом программы, разобраться как работает программа и какие возможности в нее заложены.

    Напоминаю: полностью автоматическая рассылка объявлений возможно только на сайты не имеющих защиты от СПАМА! Где стоит защита ввода как "цифра на картинке" размещение невозможно, но объявление забивается в форму, нужно только ввести цифры на картинке и нажать кнопку например "Добавить" в окне броузера.


Установка программы на компьютер

Для работы с системой пользователю необходимо:

Минимальные требования

Рекомендуется

Процессор

Процессор Intel Pentium 166 МГц

Intel Celeron 300

Оперативная память

32 Мбайт

64 Мбайт

Операционная система

Windows 98/Me/2000/XP/2003a

Windows 98/Me/2000/XP/2003a

Для установки программы на компьютер запустите файл установки myboards.exe и следуйте инструкциям программы установки.

Далее следуйте инструкциям.

Добро пожаловать в программу установки MyBoards.

Эта программа установит MyBoards Version на Ваш компьютер.

Настоятельно рекомендуется закрыть все открытые программы перед тем, как продолжить. Это поможет избежать некоторых ошибок во время установки.

Нажмите "Далее" для продолжения, или "Отмена" для выхода из установки.

Пожалуйста, прочитайте Лицензионное соглашение. Лицензионное соглашение составлено на русском и английском языках. Далее после английского текста, следует текст Лицензионного соглашения на русском языке.

Используйте полосу прокрутки и клавишу PageDown, чтобы увидеть все соглашение.

Если Вы принимаете условия данного соглашения, выберите "Я принимаю условия соглашения" и нажмите "Далее".

Пожалуйста, прочитайте это перед тем, как продолжить Установку.

Когда Вы будете готовы продолжить Установку, нажмите "Далее".

Где будет установлена MyBoards?

Выберите папку, в которой Вы желаете установить MyBoards и нажмите "Далее".

Если программа уже установлена на компьютер и Вы желаете только обновить версию программы, программа установки спросит разрешение на установить программу в ту же папку. Выберите "Да".

Программа установки только установит новую версию и не изменит Ваши данные.

Где будем записывать ярлык?

Выберите программную группу, в которой будут размещаться ярлыки к программе и компонентам.

Или поставьте галочку "Don't create a Start Menu folder", чтобы не создавать программную группу.

С какими настройками будем устанавливать?

Укажите дополнительные настройки установки MyBoards.

Добавить иконки:

- создать иконку на рабочем столе

- создать иконку быстрого запуска.

Все готово к установке MyBoards на Ваш компьютер.

Нажмите "Далее" для начало установки, или "Back", чтобы проверить или заново ввести информацию для установки.

Папка для установки:

C:\Program Files\MyBoards

Программная группа:

The Family Tree

Дополнительные настройки:

Create a desktop icon

Пожалуйста, подождите, пока программа установки устанавливает MyBoards на Ваш компьютер.

Пожалуйста, прочитайте это перед тем, как продолжить.

Когда Вы будете готовы продолжить установку, нажмите "Далее".

Установка MyBoards на Ваш компьютер завершена. Вы можете запустить MyBoards, выбрав иконку в меню "Пуск".

Нажмите "Готово", чтобы закрыть программу Установки.

Оставьте галочку напротив "Launch MyBoards", если хотите сразу же после установки запустить MyBoards.

В программной группе "Генеалогическое древо" главного меню Windows будет созданы строки:

- Программа MyBoards.exe

- Инструкция по работе с программой

- Файл помощи

- Лицензионное соглашение

- Программа деинсталяции

Поздравляю, программа установлена!


Обновление программы

Перед установкой новой версии программы, сохраните свои данные в архиве "Меню"->"Сервис"->"База"->"Архивировать".

После установки новой версии программы, соедините свои данные из архива "Меню"->"Сервис"->"База"->"Соединить" с новыми данными программы.


Работа с программой

Запустите программу из панели задач "Пуск" или с рабочего стола.

После запуска системы "Мои доски объявлений" на выполнение на экран выводится главное окно программы.

Главное окно программы

Верхняя строка окна называется заголовком окна. В ней выдается название программы.

Главное окно программы состоит из: "Окно интернета", "Панель Меню", "Окно объявлений",

Окно интернета состоит из: "Browser - окно просмотра страницы интернета" "Source - окно просмотра HTML-кода" "Fields - окно списка и атрибутов полей формы".

Окно объявлений состоит из: "Окно объявления", "Окно досок объявлений", "Окно отчетов".

Строка главного Меню

Под строкой заголовка окна расположена строка главного меню программы. Главное меню служит для выполнения команд, необходимых для работы с программой. Кроме того, функции меню можно вызывать горячими клавишами, указанным в пунктах меню.

Подменю "Файл":

Открыть - команда открывает страницу HTML.
Параметры печати - команда вызывает панель настройки принтера.
Печать... - команда печати страницы HTML.
Выход [F10] - команда выхода из программы.

Подменю "Объявление":

Новое [F2] - создать новое объявление.
Открыть [F3] - открыть файл объявления.
Сохранить [F4] - сохранить объявление.
Сохранить Как - сохранить объявление под новым именем.

Подменю "Сайт":

Открыть список - Создать новый или открыть уже имеющийся список досок.
Выполнить [F5] - автоматически загрузить доску, заполнить поля и нажать кнопку Submit.
Открыть [F6] - открыть доску объявления из интернета.
Заполнить поля [F7] - заполнить поля объявления в броузере.
Показать поля [F8] - показать имена полей в броузере.
Редактировать [Ctrl+F1] - редактировать доску в базе.
Добавить [Ctrl+F2] - добавить доску в базу.
Удалить [Ctrl+F3] - удалить доску из базы.
Искать [Ctrl+F4] - Искать доску в базе по текущей колонке.
Сортировать Вверх [Ctrl+F5] - сортировать текущую колонку в базе по возростанию.
Сортировать Вниз [Ctrl+F6] - сортировать текущую колонку в базе по убыванию.
Выбрать [Ctrl+F7] - установить фильтр по базе.
Создать шаблон [Ctrl+F8] - вставить новую строку по текущему шаблону полей базы.
Проверить - проверить доски на наличие.

Подменю "Правка":

Отметить [Ctrl+Z] - отменить правку.
Вырезать [Ctrl+X] - вырезать текст.
Копировать [Ctrl+C] - копировать текст.
Вставить [Ctrl+V] - вставить текст.
Удалить [Ctrl+Del] - удалить текст.
Отметить все [Ctrl+A] - отметить весь текст.

Подменю "Вид":

Панели инструментов - убрать-поставить панели инструментов.
Строка состояния - убрать-поставить строку состояния.

Подменю "Идти":

Назад [Ctrl+B] - предидущая страница.
Вперед [Ctrl+A] - последующая страница.
Остановить [Ctrl+S] - остановить загрузку страницы.
Обновить [Ctrl+R] - обновить страницу.
Искать текст [Ctrl+F] - искать текст на странице.

Подменю "Сервис":

Архив баз - архивировать/восстановить/соединить базы данных.
Сохранить настройки - сохранить текущие настройки программы.

Подменю "Помощь":

Справка [F2] - вызвать файл справки по работе с программой.
Сайт программы - открыть сайт программы в интернете.
Регистрация - регистрация программы.
About - информация о программе.

Панель Меню

Под строкой главного меню расположены панель меню программы. Панель меню служит для выполнения команд, необходимых для работы с программой.

Панель меню содержит следующий список команд для работы с программой:

- Вперед -

- Назад -

- Стоп -

- Обновить -

- Создать новое объявление -

- Загрузить объявление -

- Сохранить объявление -

- Сохранить объявление как -

- Автоматически загрузить доску, заполнить поля и нажать кнопку Submit -

- открыть доску объявления из интернета -

- Заполнить поля объявления в броузере -

- Показать имена полей в броузере -

- Редактировать доску в базе -

- Добавить доску в базу -

- Удалить доску из базы -

- Искать доску в базе -

- Сортировать текущую колонку в базе по возростанию -

- Сортировать текущую колонку в базе по убыванию -

- Установить фильтр по базе -

Таблица горячих клавиш программы:

ФУНКЦИЯ | КЛАВИША | ОПИСАНИЕ
Помощь | F1 | вызвать файл справки по работе с программой
Новое | F2 | создать новое объявление
Открыть | F3 | открыть файл объявления
Сохранить | F4 | сохранить объявление
Выполнить | F5 | автоматически загрузить доску, заполнить поля и нажать кнопку Submit
Открыть | F6 | открыть доску объявления из интернета
Заполнить поля | F7 | заполнить поля объявления в броузере
Показать поля | F8 | показать имена полей в броузере
Редактировать | Ctrl+F1 | редактировать доску в базе
Добавить | Ctrl+F2 | добавить доску в базу
Удалить | Ctrl+F3 | удалить доску из базы
Искать | Ctrl+F4 | Искать доску в базе по текущей колонке
Сортировать Вверх | Ctrl+F5 | сортировать текущую колонку в базе по возростанию
Сортировать Вниз | Ctrl+F6 | сортировать текущую колонку в базе по убыванию
Выбрать | Ctrl+F7 | установить фильтр по базе
Создать шаблон | Ctrl+F8 | вставить новую строку по текущему шаблону полей базы
Отметить/Убрать | Ctrl+Ins | убрать отметку с доски
Отметить | Ctrl+Z | отменить правку
Вырезать | Ctrl+X | вырезать текст
Копировать | Ctrl+C | копировать текст
Вставить | Ctrl+V | вставить текст
Удалить | Ctrl+Del | удалить текст
Отметить все | Ctrl+A | отметить весь текст
Назад | Ctrl+B | предидущая страница
Вперед | Ctrl+A | последующая страница
Остановить | Ctrl+S | остановить загрузку страницы
Обновить | Ctrl+R | обновить страницу
Искать текст | Ctrl+F | искать текст на странице
Поставить/снять отметку | Alt+Ins |
Поставить/снять отметку | Alt+Bksp | для удаления строки из базы
Выход | F10 | команда выхода из программы


Создание объявления

Откройте справа вкладку "ОБЪЯВЛЕНИЕ". Для создания нового объявления кликните в панели меню кнопку [image] - Создать новое объявление.

Заполните шаблон объявления.

Список полей объявления.

ПОЛЕ | НАЗНАЧЕНИЕ
Заголовок | Заголовок объявления
Объявление | Текст объявления
Категория | Категория, рубрика объвления
Тип | Тип размещаемого объявления
Фотография | Путь к фотографии показываемой в объявлению
Ключевые слова | Главные слова объявления
Контактное лицо | ФИО лица для связи
Фирма | Наименование фирмы
E-Mail | Электронный адрес для связи
URL | Сайт предприятия или частного лица
Код города | Телефонный код города
Телефон | Телефон для связи
Факс | Факс для связи
Мобильный | Мобильный телефон для связи
ICQ | номер интернет пейджера
Индекс | Почтовый индекс рекламодателя
Страна | Страна рекламодателя
Область | Область рекламодателя
Город | Город рекламодателя
Улица | Улица рекламодателя
Адрес | Полный почтовый адрес рекламодателя
Срок | Срок размещения объвления
Резерв 1 | Резервное поле 1
Резерв 2 | Резервное поле 2
Резерв 3 | Резервное поле 3
Резерв 4 | Резервное поле 4
Логин | Общий логин к доскам объявлений
Пароль | Общий пароль к доскам объявлений

В поле (Категория, Тип), которые требуют выбор из списка, выберите наиболее подходящую строку к объявлению. Если подходящей строки в списке нет, добавьте свою строку. Для этого введите свою строку и кликните кнопку [image] "Плюс". Для удаления не нужной строки, кликните кнопку [image] "Минус".

Для вставки пути к файлу в поле "Фотография", кликните кнопку [image] "Плюс" и сделайте выбор.

Для сохранения объявления, кликните в панели меню кнопку [image] - "Сохранить объявление" или кнопку [image] - "Сохранить объявление как". Сохраните объявление

Для открытия уже готового объявления, кликните в панели меню кнопку [image] - Открыть объявление.


Размещение объявления

Полуавтоматическое размещение объявлений

Откройте справа вкладку "ДОСКИ". Выберите нужную доску объявлений. Кликните в панели меню кнопку [image] - загрузить в броузер доску объявления из Интернета. Дождитесь пока загрузится страница.

Как правило большинство досок требуют ввести логин и пароль. Логин и пароль хранится в соответвующих полях базы сайтов "ЛОГИН" и "ПАРОЛЬ" (Вы должны их ввести при регистрации на сайте). Для заполнения этих полей кликните [image] - Заполнить поля объявления.

В броузере кликните кнопку "Отправить" ("Вперед", "Войти" и т.д.). Дождитесь пока загрузится страница.

Для заполнения шаблона объявлений кликните [image] - Заполнить поля объявления.

Внимание: автоматически заполняются только те доски, в которых введены поля "ЗАГОЛОВОК", "ОБЪЯВЛЕНИЕ" и т.д. (см. Добавление новой доски).

Программа заполнит поля доски объявлений в соответствии с настройками. Поля в которых прелагается выбрать из списка (например поле "Категория"), программа сама подберед наиболее подходящее по смыслу и сама заполнит это поле. Конечно, если вас неустраивает выбор программы, вы можете самостоятельно сдалать выбор.

Дозаполните не заполненные поля и нажмите кнопку "Добавить объявление" в броузере.

Откройте слева вкладку "ОТЧЕТЫ" и заполните тему поданного объявления и другую необходимую информацию.

Автоматическое размещение объявлений

Для пакетной обработки досок объявлений, кликните в панели меню кнопку [image]. Программа начнет автоматически обрабатывать доски из базы.

Обратите внимание. Доска объявлений позволяет автоматически вносить в неё объявления, если у нее нет паролей, защитных кодов и т.п. Также настроена для полностью автоматической обработки, т.е. введены все поля данных и поле кнопки "BTSUBMIT". Программа будет выбирать из базы только такие доски и обрабатывать их.

Пакетную обработку можно в любое время прервать кнопкой "Прервать".

Если по какой либо причине процесс обработки остановился на какой то доске, то можно нажать кнопку "Повторить" или "Продолжить" для возобновления процесса обработки.

После обработки доски, программа добавит запись в базу "ОТЧЕТЫ", о том когда и какая информация была отправлена.

А после обработки всех досок или после прерывания обработки, программа покажет отчет о работе.


Добавление новой доски

Для того чтобы сменить существующую базу или создать новую выберите в меню "Сайт"->"Открыть список". Выберите каталог, в котором размещена или будет размещена база. Откройте справа вкладку "ДОСКИ".

Вставте в поле URL адрес сайта [image] и нажмите Enter или кликните два раза мышкой. Во вкладке "Browser" откроется сайт.

Выберите в меню "Доска"->"Вставить строку" [image]. Подтвердите или откажитесь от выполнения операции. .
Программа проверит, имеется ли уже такой сайт в базе. Если такой сайт уже есть, программа выдаст сообщение. Подтвердите или откажитесь от выполнения операции [image].
При добавлении нового сайта будут автоматически заполнены поля базы объявлений "Сайт", "Название".

Кликните в панели меню кнопку [image] - Редактировать строку в базе (редактировать поля базы можно также непосредственно в таблице).

Кликните в панели меню кнопку [image] - Показать имена полей.

1 вариант) Заполните соответствующие поля базы можно из вкладки "Browser".

Заполните соответствующие поля базы из шаблона объявления.

Нажмите кнопку "Сохранить" (кнопка с галочкой).

2 вариант) Заполните соответствующие поля базы можно и из HTML-кода во вкладке "Source".

3 вариант) Заполните соответствующие поля базы можно из вкладки "Fields" путем перетаскивания Drag&Drop полей.

Для этого, нажмите курсор мышки на поле нужном поле "Fields" и удерживая ее пренестите название поля во вкладку "ДОСКИ".

4 вариант)
- Выбирете доску в качестве шаблона
- В меню "Сайт" выбираем "Создать шаблон"
- Подвердить добавление, нажав "Да"
Будет добавлена новая строка в базу и в нее перенесены имена полей из доски шаблона.


Отчет о размещении объявления

Откройте справа вкладку "ОТЧЕТ".

Кликните в панели меню кнопку [image] - Добавить строку.

Программа добавит новую строку с текущей датой ("Дата подачи"). Впишите дату окончания действия объявления. Тему объявления. Ссылку в интернете, где размещено объявление. И примечание на усмотрение.

Сделать это можно как непосредственно в таблице,

так и в редакторе, кликнув по кнопке [image] - Редактировать.


Архивирование и восстановление данных

Выберите в главном меню опцию "Сервис". В меню "Сервис" выберите подменю "Архив баз".

Для сохранения данных в архиве выберите в меню "Архив баз" опцию "Архивировать". В открывшемся окне "Сохранить как" выберите место сохранения и имя архива. Нажмите "Сохранить".

Для восстановления данных из архива выберите в меню "Архив баз" опцию "Восстановить". В открывшемся окне "Открыть" укажите файл архива для восстановления. Нажмите "Открыть".

Для соединения данных с другим архивом выберите в меню "Архив баз" опцию "Соединить". В открывшемся окне "Открыть" укажите файл архива для восстановления. Нажмите "Открыть". Процесс соединения баз может занять несколько минут. Подождите.


Регистрация программы

"Мои доски объявлений" не является бесплатной программой. Вам предоставляется право использования данной программы бесплатно, но с ограничением количества записей.

Став зарегистрированным пользователем, Вы:

    1. Получите персональный регистрационный ключ зарегистрированного пользователя;
    2. Получите бесплатную техническую поддержку программы по e-mail;
    3. Вы не пропустите ни одной новости, касающейся программы, и будете получать всю информацию по e-mail;
    4. Поддерживаете автора, давая ему возможность и дальше улучшать программу и выпускать новые версии;
    5. Будете получать новые версии БЕСПЛАТНО.

Что необходимо для регистрации:

Если вы хотите стать зарегистрированным пользователем MyBoards, для этого вам нужно лишь перечислить автору оплату через один из способов указанных в файле sales.htm. Подробная информация о регистрации и ее стоимости приведена в файле sales.htm из комплекта поставки MyBoards.

Незарегистрированная копия программы отличается от зарегистрированной тем, что в незарегистрированной копию программы MyBoards нельзя добавлять, удалять, изменять доски объявлений.

После регистрации программы ограничение снимается.

Наилучших пожеланий, Дмитрий Конюхов

Copyright © 2008. All rights reserved.


Лицензионное соглашение

ПРОГРАММА "МОИ ДОСКИ ОБЪЯВЛЕНИЙ"
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Лицензия на использование и распространение
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Copyright © 2008 Дмитрий Конюхов

Настоящий документ представляет собой лицензионное соглашение
между ООО НПФ "Перун" и конечным пользователем об использовании
базовой версии MyBoards. Находящийся в пакете MyBoards
лицензируется конечному пользователю на условиях настоящего
соглашения. Пожалуйста, прочитайте его. Использование MyBoards
является подтверждением того, что Вы читали текст настоящего
соглашения, поняли его и принимаете его условия.

     1. ОБЪЕКТ ПРАВОВОЙ ОХРАНЫ

1.1. Всеми авторскими правами на MyBoards эксклюзивно владеет
автор программы - Дмитрий Конюхов. Лицензируемый пользователю
MyBoards является объектом авторского права и защищен законами
Российской Федерации. Исключительные имущественные права на
программный продукт принадлежат ООО НПФ "Перун".

1.2. Программа MyBoards распространяется по принципу "попробуй
перед тем, как купить". Это означает, что вы можете использовать
эту программу на протяжении испытательного периода в 40 дней.
Если вы хотите пользоваться этой программой и дальше, то ДОЛЖНЫ
зарегистрировать свою копию программы.

1.3. Зарегистрированная копия программы MyBoards может быть
использована одним лицом, которое работает с данным программным
обеспечением на одном или нескольких компьютерах, либо
установлена на одном компьютере, к которому не одновременно
имеют доступ несколько человек, но не оба варианта сразу.

1.4. После регистрации пользователю предоставляется не эксклюзивная
лицензия на использование MyBoards в любых легальных целях.
Зарегистрированная копия MyBoards не может быть сдана в аренду
или дана напрокат, но может быть передана в полном комплекте,
если получающее лицо согласно с данной лицензией. Если продукт
является обновлением, то помимо обновления должны быть переданы
и все предыдущие версии.

1.5. Незарегистрированная версия MyBoards может
распространяться свободно (кроме случаев, оговоренных ниже)
лишь в том виде, в котором она поставляется, т.е. без всяких
изменений.

а) Никакие физические или юридические лица не имеют права
распространять отдельные части пакета без письменного разрешения
владельца авторских прав.

б) Запрещается распространять незарегистрированную версию
MyBoards в комплекте других программных пакетов без письменного
разрешения владельца авторских прав.

в) Запрещается распространять MyBoards на одном носителе и/или
в одном пакете программ вместе с пиратскими утилитами для "взлома",
ключевыми файлами и генераторами ключей.

1.6. Чтобы зарегистрироваться, вы должны купить MyBoards.
См. подробности в файле sales.htm.

      2. ОГРАНИЧЕННАЯ ГАРАНТИЯ И ОТВЕТСТВЕННОСТЬ

2.1. MyBoards РАСПРОСТРАНЯЕТСЯ ПО ПРИНЦИПУ "КАК ЕСТЬ". ПРИ ЭТОМ
НЕ ПРЕДУСМАТРИВАЕТСЯ НИКАКИХ ГАРАНТИЙ, ЯВНЫХ ИЛИ ПОДРАЗУМЕВАЕМЫХ.
ВЫ ИСПОЛЬЗУЕТЕ ЕГО НА СВОЙ СОБСТВЕННЫЙ РИСК. НИ АВТОР, НИ ЕГО
УПОЛНОМОЧЕННЫЕ АГЕНТЫ НЕ НЕСУТ ОТВЕТСТВЕННОСТИ ЗА ПОТЕРИ ДАННЫХ,
ПОВРЕЖДЕНИЯ, ПОТЕРИ ПРИБЫЛИ ИЛИ ЛЮБЫЕ ДРУГИЕ ВИДЫ ПОТЕРЬ, СВЯЗАННЫЕ
С ИСПОЛЬЗОВАНИЕМ (ПРАВИЛЬНЫМ ИЛИ НЕПРАВИЛЬНЫМ) ЭТОЙ ПРОГРАММЫ.

2.2. ООО НПФ "Перун" гарантирует что, MyBoards, если он не изменен
пользователем, будет выполнять функции, описанные в поставляемой
документации.

2.3. Вы не можете использовать, копировать, эмулировать, клонировать,
сдавать в аренду, давать напрокат, продавать, изменять,
декомпилировать, дизассемблировать, передавать лицензированную
программу или ее часть иначе, чем это описано в данной лицензии.
Любое подобное неавторизованное использование приводит к немедленному
и автоматическому прекращению действия этой лицензии и может повлечь
за собой уголовное и/или гражданское преследование.

2.4. Установка и использование MyBoards свидетельствует о Вашем
согласии с условиями данной лицензии.

2.5. На незарегистрированную копию программы MyBoards накладывается
ограничение - не более 10 записей.

2.6. Если вы не согласны с условиями данной лицензии, то должны удалить
файлы MyBoards со своих устройств хранения информации и отказаться
от дальнейшего использования MyBoards.

2.7. После оплаты MyBoards Вам будет выслан по электронной почте пароль,
снимающий все функциональные ограничения. Ваш электронный адрес будет
являться логином для регистрации программы.

2.8. Зарегистрированные пользователи получают все обновления программы
MyBoards бесплатно.

2.9. Все права, явно не предоставленные здесь, принадлежат Дмитрию Конюхову.

     УВЕДОМЛЕНИЯ

Все уведомления в ООО НПФ "Перун" осуществляются по следующим реквизитам:
Почта: 620023, г.Екатеринбург, а/я 65
e-mail: dvpt@narod.ru

     ЗАКЛЮЧЕНИЕ

Настоящий документ является полным соглашением об использовании MyBoards
и замещает все предыдущие заявления, обсуждения, обязательства,
соглашения, сообщения или рекламные объявления относительно MyBoards.

     Спасибо за использование MyBoards.
     Наилучших пожеланий,
     Конюхов Дмитрий Леонидович


Регистрация и оплата программы

Если программа вам понравилась, зарегистрируйтесь. Чем больше будет зарегистрированных пользователей, тем чаще будут появляться новые версии, тем больше будет у меня стимул к их созданию, а сделать в этой программе можно еще очень и очень много!

Перед принятием решения о покупке MyBoards, пожалуйста, прочтите лицензионное соглашение. В случае его нарушения пользователь может лишиться регистрации без возврата денег.

Если вы решились зарегистрироваться, переводите требуемую сумму одним из ниже перечисленных методов. После того, как переведете деньги, отошлите мне письмо на dvpt@narod.ru (с пометкой в теме письма "MyBoards"). Укажите когда, каким способом и какую сумму вы перевели, ваши страну, город и имя, также желательно указать номер перевода. После получения перевода я вышлю на ваш E-Mail пароль регистрации программы.

Цена программы:

  • 1 лицензия - 590.00 рублей
  • от 2 до 4 лицензий - 540 рублей
  • от 5 до 9 лицензий - 490 рублей
  • от 10 и более лицензий - 440 рублей (CD диск с программой в подарок)
В не зарегистрированной версии программы можно работать только с 15 записями.

Если есть вопросы, не стесняйтесь задавать их по e-mail.

SoftKey Оплата через интернет-магазин SoftKey. Жители Украины, Белоруссии, Казахстана и Узбекистана могут оплатить в национальной валюте через местное представительство.
Купить сейчас в SoftKey

AllSoft AllSoft Оплата через службу регистрации программ AllSoft. Принимаются квитанции Сбербанка, банковские переводы, кредитные карты, платежи через системы "КредитПилот", "Рапида", "E-port". Жители Украины, Белоруссии, Казахстана, Эстонии и Латвии могут оплатить в национальной валюте через местное представительство.
Купить сейчас в AllSoft

Оплата телеграфным, почтовым или электронным переводом

Если вы живете в России, то можете оплатить электронным, почтовым или телеграфным переводом. Телеграфный перевод немного дороже почтового, но значительно быстрее, как правило, он доходит в течение двух суток. Электронный перевод быстрее почтового и дешевле (6% вместо 10%). Деньги нужно переводить по следующему адресу:

620023, г.Екатеринбург, а/я 65
Конюхову Дмитрию Леонидовичу

Оплата банковским переводом на частное лицо:

Получатель: Конюхов Дмитрий Леонидович
Р/счет: 40817810700000632969
К/счет: 30101810100000000854
в ОАО Банк "Северная Казна"
БИК 046551854

Оплата через WebMoney

Здесь находится аттестат нашего WM идентификатора 793203043268
Проверить аттестат

В поле комментария не забудьте вписать свой почтовый электронный адрес, куда будет выслан пароль.
Информацию о данном сервисе смотрите на сайте http://www.webmoney.ru/

Оплата через Yandex-Деньги
Яндекс.Деньги
Оплата Яндекс.Деньгами
Сумма: руб. коп.
Адрес доставки:

Деньги следует переводить на счет 4100121216370. В поле комментария не забудьте вписать свой почтовый электронный адрес, куда будет выслан пароль. Информацию о сервисе смотрите на сайте http://money.yandex.ru

Оплата через Mail.Money

Оплата на e-mail: dvpt@mail.ru

Я вам настоятельно не рекомендую использовать ворованные серийные номера, а также всяческие кейгенераторы. Я не гарантирую стабильную и корректную работу взломанных версий, а также не оказываю поддержки пользователям, зарегистрированным нечестным способом. Используя данные методы, вы нарушаете закон об авторском праве.


Ввод регистрационного ключа

Процедура регистрации:

После получения от Вас регистрационной платы и заполненной регистрационной формы мы вышлем вам пароль на логин (логином для регистрации служит адрес электронной почты E-Mail), которую вы указали в заказе.

Получив ключ, вы должны будете ввести Ваш логин и пароль в программу. Для этого незарегистрированная программа выдает окно для регистрации.

В поле "E-Mail:" введите Ваш электронный адрес, указанный при регистрации. В поле пароль "Password:" введите полученный пароль. Кликните мышкой на кнопку "Register".

После этой процедуры все ограничения, введенные в программе, для незарегистрованной копии будут сняты.


Реклама

Начинающим

Реклама в Интернет - важная часть рекламной компании. Доля Интернет-рекламы ежегодно увеличивается. Существуют ранообразные методы и способы рекламы в интернете. Один из них - доски объявлений. Рассылка объявлений на бесплатные доски - это инструмент привлечения дополнительных посетителей и клиентов.

Какой эффект оказывает рассылка объявлений?

Ответ на этот вопрос охватывает 2 направления: прямые продажи и дополнительное продвижение сайта компании при помощи массовой рассылки бесплатных объявлений.

Итак, основная польза от рассылки объявлений заключается в:

  • Всплеск звонков потенциальных клиентов, нашедших Ваше объявление напрямую на доске объявлений, либо через поисковую систему.
  • Увеличение ссылочной массы на Ваш сайт, содержащей в текстах ссылок Ваши ключевые запросы. Вставляете в текст объявления ссылку на сайт и получаете повышение позиций в результатах поиска основных поисковиков, а также увеличение ТиЦ и PR и как следствие - повышение позиций в ЯК-е (Яндекс-каталоге) и в поиске Google.

    • Проводились исследования эффективности рассылки объявлений, на основании которых можно утверждать, что рассылка объявлений вызывает кратковременный всплеск посещений сайта и клиентских звонков.

    Доски объявлений работают по принципу газет бесплатных объявлений. Однако аудитория бесплатных досок составляет десятки миллионов человек ежемесячно, что конечно во много раз больше, чем у печатных изданий такого типа.

    Пытаться разместить на тысячи досок объявлений свою информацию не стоит. Сколько в Интернете досок объявлений даже трудно назвать цифру, может быть более 10000. Надо понять, что главное найти СВОИ доски объявлений, на которые люди ходят и ваша информация будет ЗАМЕЧЕНА. Безсмысленно размещать свою информацию на доски которые НИКТО не посещает.

    Эффективность рекламы зависит от многих факторов. От правильного подбора слов, от грамотного рекламного текста и от того, на какую страницу сайта ведет рекламное объявление.

    Как читает объявления спешащий человек? В нашей сегодняшней жизни мы все торопимся, разрываясь между множеством желаний и возможностей. Как сделать так, чтобы спешащий человек внимательно прочитал Ваше рекламное объявление? С одной стороны, чем подробней вы опишете предложение, тем более подготовленный придет посетитель. А с другой стороны, большие по объему объявления способны отпугнуть посетителей, готовых к покупке.

    Вот простые рекомендации для составления объявления, удобного для быстрого прочтения.

    Короткое объявление. В условиях перегруженной текстом страницы пользователь не готов тратить время и внимание на большие тексты.

    Самое главное в объявлении. Пользователь определяет содержание конкретной и полезной информации по первым словам объявление, а чаще всего - по заголовку. Т.е. определив низкое содержание конкретной и полезной информации по первым словам, пользователь переключается на следующее объявление.

    Заголовок. Заголовок объявления должен быть информативным, эффектным, правдивым или интригующим. Не используйте два или три призыва в одной строке. Выберите самый удачный, а остальные приберегите для следующих объявлений.

    Заголовок должен увлечь пользователя "с первого взгляда" и убедить прочесть все объявление целиком, а это - вовсе не простая задача. Подзаголовки тоже имеют большое значение, особенно, если ваше объявление содержит много информации, т.е. напоминает пресс-релиз или рекламный текст.

    Заголовки вроде "Сделайте это и получите то" очень привлекательны, но они больше напоминают названия книг. "Кто еще желает то, что обеспечивает ваш товар или услуга" - вот альтернативный подход к составлению обращения к читателю. Существующий психологический фактор желания принадлежать к какой-нибудь группе, делать и иметь то же самое, создает ощущение престижа и усиливает мотивацию к покупке.

    В заголовке и в самом тексте следует чаще использовать слова "вы, вам". В конце концов, в своем объявлении вы обращаетесь к одному человеку, и читатель хочет чувствовать, что разговаривают именно с ним.

    Простое объявление. Скажите Нет сложным предложениям и изысканным оборотам. Пусть предложения не будут длиннее 5-7 слов. Зато они будут прочитываться до конца. Не забудьте дать объявление человеку со свежим взглядом. Пусть незаинтересованный человек определит, насколько легко и быстро читается объявление.

    Чем короче объявление, тем выше вероятность того, что его прочитают, заинтересуются и отреагируют. Смысл любого коммерческого предложения можно и нужно вложить в объявление из 100-120 символов. Или 15-20 слов.

    В интернете плохо работают фразы: "У нас все самое лучшее", "Уникальное предложение", "Самые дешевые цены". Не пишите, что ваша компания самая самая в своей области или вообще в мире, а вы - самый лучший специалист. Подобной шелухи мы уже наелись.

    Найдите свою, незаштампованную форму обращения. Пользователи ее обязательно оценят, и вы это почувствуете. Написав объявление, оцените его, спросите самого себя еще раз: может ли ЭТО побудить читателя к какому-либо действию? Будьте проще и люди потянутся к вам.

    Окончание. Важно заставить пользователя выполнить требуемое действие сразу после чтения объявления. Даже если читатель уже убежден в необходимости для него вашего предложения, он никогда не сделает это сразу, если его к этому ничего не призывает. Заставьте читателя действовать немедленно. Дайте ему толчок к действию.

    • Всего несколько дней!
    • Количество ограничено!
    • Сделайте это сейчас и вы получите, сможете ...
    • Всем купившим (пришедшим) в течение: дней - подарки!
    • Если вы станете одним из первых десяти:, то ...

    Сделайте вашему потенциальному клиенту "предложение, от которого нельзя отказаться" и вы увидите, как в одночасье взлетит количество запросов на предлагаемую продукцию.

    Запомните, пользователю не интересно что есть у вас, ему интересно, что ОН получит в результате.

    Размещение объявлений на электронных досках сегодня не уступает по эффективности обычным газетам объявлений. Действительно, в наш информационный век все больше и больше людей ищут информацию в первую очередь в Интернете, а уже потом на столбах и заборах. К тому же если Ваше объявление не является спамом и не содержит антигуманных призывов,то оно будет висеть ровно столько, сколько Вы сами того захотите. Никто его не сорвет и не наклеит сверху свое. Естественно, и это правило имеет исключение. Если, к примеру, Вы хотите продать козу, то, наверное, Ваше объявление лучше подействует,если будет висеть на улице поближе к частному сектору, или если оно будет размещено в газете объявлений.

    При подготовке текста своего объявления рекомендуем обратить внимание на следующие детали:
    Заголовок вашего обьявления должен быть информативным. Это означает, что вам нужно использовать как можно меньше слов для обозначения предмета своего объявления. Более короткий текст легче воспринимается при беглом просмотре заголовков и имеет больше шансов быть прочтенным.
    Помните, что Ваш потенциальный клиент может так и не прочесть текста объявления только потому, что Вы написали не выразительный заголовок! Помните, что если объявлений, подобных Вашему, достаточно много, то Ваш клиент, скорее всего, лишь бегло будет просматривать их тексты, поэтому все самое важное следует вынести в начало текста и кое что в конец. Середину можно посвятить деталям.

    Окончание объявления. Не забудьте указать свои контактные данные. Лучше несколько, что бы позвонившему вам клиенту не приходилось слышать голос автоответчика - "абонент временно не доступен". На нашем сайте предусмотрена автоматическая отправка сообщения автору. Это защитит Ваше объявление от спамеров, поэтому указывать свой e-mail в тексте нет необходимости.

    Желаем Вам Удачи!


Задачи

Визуально рекламное объявление должна выполнять три задачи:
1. Привлекать внимание занятого читателя к рекламному объявлению с первого взгляда.
2. Сделать выгоды предложения броскими и привлекательными визуально.
3. Сделать все объявление легко читаемым и понятным.

Определите, какой из элементов рекламного объявления лучше всего преподносит и "продает" ваше предложение: основное художественное оформление, заголовок или оформление и заголовок работают вместе. Определить цель Вашего объявления. Это может быть:
  • посещение Вашего сайта,
  • приглашение партнеров,
  • прием на работу,
  • запрос дополнительной информации по электронной почте,
  • продажа или покупка продукции,
  • прочее.

Прежде чем вы напишете хоть одно слово рекламного объявления, Вы должны четко осознать свою цель и сосредоточиться только на ней. Чьим вниманием хотите завладеть? Каков круг пользователей, к которым вы хотите обратиться? Какую выгоду получит ваш пользователь от использования предлагаемого вами продукта или делая покупку непосредственно на вашем сайте?


Заголовок

Пишите заголовки жирным или полужирным шрифтом.

Делайте заголовки большими для того, чтобы сделать их понятными. При увеличении размера вы улучшаете восприятие читателя.

Если заголовок располагается не на одной строке, составляйте его таким образом, чтобы ключевые слова выделялись и даже рассеянным читателям было легко их просматривать и усваивать сообщение.

Распределяйте строки таким образом, чтобы они были ритмичны.

Если у вас более одной строки, не забывайте разрывать строки таким образом, чтобы их было удобно читать.


Текст

Чем короче объявление, тем выше вероятность того, что его прочитают, заинтересуются и отреагируют. Следуйте правилу: Смысл любого коммерческого предложения можно и нужно вложить в объявление из 100-120 символов.

Как читает объявления спешащий человек? А никак, он его просматривает. В виртуальной жизни, как и в реальной, люди постоянно торопятся, разрываясь между множеством желаний и возможностей. Как сделать так, чтобы вечно спешащий человек внимательно прочитал рекламное объявление?

С одной стороны, чем подробней вы опишете торговое предложение, тем более подготовленного посетителя привлечете на сайт. Однако практика показывает, компактные объявления более интенсивно поставляют целевых пользователей, даже если не находятся на первой позиции. В то время, как большие по объему объявления способны отпугнуть значительный процент посетителей, вполне готовых к покупке.
Преобладающий визуальный элемент (фотография или картинка) располагается в верхней части рекламного объявления. Читатели, естественно, читают его сверху вниз.

Можно сформулировать следующие рекомендации относительно объема и структуры текста объявления, удобного для быстрого прочтения.

Короткое объявление. Пользователь не готов тратить время и внимание на большие тексты. Пусть предложения не будут длиннее 5-7 слов.

Простое объявление. Нет сложным предложениям и изысканным оборотам. Будьте проще и люди к вам потянутся :-)

Как правило, после долгой работы над рекламным объявлением перестаешь учитывать время, необходимое для его восприятия. Этот эффект хорошо знаком создателям баннеров. Поэтому не забудьте дать объявление человеку со свежим взглядом, чтобы он определил, насколько легко и быстро оно читается при поверхностном просмотре страницы.

Для того, чтобы соблюсти это правило, попробуйте сделать следующее: возьмите "свежую голову" и попросите ее избавиться от лишнего текста в объявлении.

Следите также за семантикой объявления. В интернете плохо работают фразы: "У нас все самое лучшее", "Уникальное предложение", "Самые дешевые цены". Подобной шелухи наелись уже все потенциальные клиенты.

Найдите свою форму обращения. Пользователи обязательно это оценят своим повышенным интересом к вашему объявлению.

Прежде чем вы напишете хоть слово рекламного объявления, вы должны совершенно четко осознать свою цель и сосредоточиться только на ней.

Взгляд читателя должен быть направлен на рекламу таким образом, чтобы рекламные элементы просматривались в следующем порядке:
  • Визуальный элемент.
  • Заголовок.
  • Основной текст рекламного объявления.
  • Логотип.
Если заголовок разбит на несколько строчек, слова следует сгруппировать логически для облегчения понимания и составить таким образом, чтобы ключевые слова выделялись в заголовке.

Основной текст рекламного объявления следует печатать черным на белом или темным шрифтом на белом или светлом фоне. Логотип следует располагать внизу или возле нижнего края рекламного объявления.

Не стоит рекламировать все. Вы тратите деньги на газетную площадь и не хотите понапрасну расходовать ее, не так ли? Посмотрите сегодняшнюю газету, и вы найдете рекламные объявления, которые плотно забиты, стенка к стенке, рисунками и словами. Сегодня я увидел рекламное объявление размером в три четверти страницы, размещенное в две колонки. Визуальные элементы в нем были настолько мелкими, что их трудно обнаружить. Основной текст рекламного объявления был выполнен очень мелким 4-пунктовым шрифтом, что очень затрудняло чтение.

Максимально эффективное объявление. Если вы проанализируете рекламные объявления, вы заметите, насколько просты рекламные объявления большого размера. Они привлекают вас с первого взгляда, они легко достигают своей цели, и вы принимаете предложение настолько быстро, что даже не успеваете подумать о нем.


Шрифт

Шрифт должен быть нейтральным элементом в вашем рекламном объявлении. Вам нужно, чтобы читатели сфокусировались на вашем предложении, а не отвлекались на специфику начертания. Шрифт должен просто облегчать понимание предложения читателями, которые не осознают тонкости набора. Они просто знают, легко или нет читать рекламное объявление. Эта важная глава предлагает информацию о шрифте, который вы можете использовать для повышения удобочитаемости своего рекламного объявления. Я твердо уверен, что первой задачей является понимание читателем вашего рекламного сообщения.

Используйте шрифт в рекламных объявлениях как средство сообщения, а не как композиционный элемент. Если вы хотите досконально вникнуть в суть предмета, есть ряд книг, которые в деталях рассматривают эту тему. Моя цель заключается в обобщении важных принципов использования шрифта. Так как шрифт не является основным фокусом рекламного объявления, он должен быть дружественным и доступным, делая рекламное объявление "привлекательным". Шрифт, который вы выбираете, вызывает у читателя определенные чувства к вашему предложению или вашему бизнесу. Радио- и телевизионная реклама используют речевое качество для сообщения индивидуальности предложения. В печатной рекламе индивидуальность сообщается шрифтом. Важно, чтобы шрифт соответствовал сущности вашего бизнеса.

"Доступный" для чтения шрифт. Точно так же, как ваш визуальный элемент привлекает внимание читателя, удобочитаемость шрифта так же располагает к восприятию вашего рекламного объявления или отталкивает.

Шрифт помогает решить, нравитесь вы читателю или нет. Ваши рекламные объявления находятся в конкуренции с другими рекламами. Так как шрифт говорит многое об индивидуальности и характере вашего предложения, дружелюбный шрифт повышает шансы прочтения именно вашего объявления.

Шрифт определяет, какая часть вашего рекламного объявления будет прочитана. Читатель с первого взгляда определяет, насколько легко воспринять ваше сообщение, даже если рекламное объявление говорит о многом. Шрифт, легкий для глаза читателя, будет прочитан. Шрифт, который выглядит трудным для чтения, прочитан не будет.

Шрифт определяет, какая часть вашего рекламного объявления будет понята. Сложные шрифты и шрифты со специальным эффектом труднее читать, и поэтому сложнее понимать. Когда интересы дизайна рекламного объявления преобладают над интересами мгновенной удобочитаемости, сообщение становится менее запоминающимся. Какой прок в вашем предложении, если никто не может запомнить его?

Хотя имеются случаи, когда рекламное объявление нарушает все правила и все же преуспевает, безопаснее ошибиться в содержании рекламного текста, чем в выборе шрифта, особенно в газете. Глаза читают все заглавные буквы как отдельные буквы, а не как слова. Если заголовки из нескольких слов выполнены заглавными буквами, это заставляет читателя работать. Если читателям приходится много работать, они, вероятно, перескочат к следующему заголовку или рекламному объявлению.

Не поддавайтесь соблазну выполнять заголовки по центру. Обычно смешивание шрифтов также уменьшает читабельность. Расстояние между буквами называется "кернинг". Для повышения удобочитаемости располагайте слова ближе друг к другу, так, чтобы они почти соприкасались. Кернинг шрифта по умолчанию почти всегда хорош. Промежуток между строками называется "интерлиньяж" (межстрочный интервал). Автоматический интерлиньяж наиболее хорош в большинстве случаев.


Тестирование

Проверка эффективности рекламных объявлений до их опубликования в газете требует много времени. Покажите свои рекламные объявления предполагаемым покупателям и понаблюдайте за их реакцией. Этот эксперимент позволит вам узнать, что работает, а что - нет. Результаты, которые вы получите при проверке эффективности своих рекламных объявлений, помогут вам усовершенствовать их.

Рекламное объявление, которое не представляет четко ваше предложение и не поддерживает ваш образ, приведет в замешательство ваших покупателей. Вы потратите не только драгоценное время, но и деньги. Подумайте: может быть, дешевле предварительно проверить эффективность вашего рекламного объявления?

Рассчитайте, сколько времени потребуется для переделки рекламного объявления или даже смены разработчиков или рекламного агентства, если рекламное объявление окажется неудачным.


Советы

Используйте фотографии или иллюстрации, которые привлекают к вашему предложению с первого взгляда. Характерные фотографии или иллюстрации делают наше предложение понятным с первого взгляда. Характерные фотографии и иллюстрации - это первое, что видит читатель. Характерные фотографии или иллюстрации пробуждают личный интерес или любопытство читателя. Фотографии или иллюстрации показывают знакомые предметы в знакомых обстоятельствах. Фотографии и иллюстрации выполнены контрастно и четко воспроизведены в газете.

Выполняйте заголовки, которые делают ваше предложение понятным с первого взгляда. Наш заголовок четко и быстро объясняет наше предложение. Наш заголовок легко и быстро читается и использует эмоциональные ключевые слова, которые привлекают нашего определенного читателя. Наш заголовок настолько длинный, насколько интересный. Наши заголовки используют слова и фразы, которые легко понимает наш основной покупатель. Наш заголовок усиливает и укрепляет наш визуальный элемент.

Выбирайте размер рекламного объявления, который поможет вам полностью реализовать товары. Размер и форма нашего рекламного объявления помогают глазам читателя прочитать наше предложение до конца. Форма нашего рекламного объявления соответствует форме визуального элемента. Размер и форма нашего рекламного объявления удобно вмещают все элементы (художественное оформление, заголовок, основной текст рекламного сообщения, логотип и т.д.). Наше рекламное объявление имеет удобный размер для нашего сообщения. Размер нашего рекламного объявления отражает эмоциональный оттенок, товары/продукты и размер нашего бизнеса.

Планируйте композицию таким образом, чтобы читатель быстро понял преимущества вашего предложения. Мы знаем и графически изобразили нужный нам маршрут взгляда читателя по нашему рекламному объявлению. Наш визуальный элемент (фотография, иллюстрация или заголовок) расположен в верхней части нашего рекламного объявления. Если визуальным элементом является фотография или иллюстрация, наш заголовок расположен возле него для усиления восприятия. Наше небольшое художественное оформление и основной текст рекламного сообщения расположены таким образом, что они связаны друг с другом. Наш логотип находится внизу рекламного объявления.

Используйте рисунок шрифта настолько легкий для чтения, чтобы читатели даже не замечали шрифт. Мы установили легкий для чтения шрифт. Наши заголовки и подзаголовки выполнены жирным и полужирным шрифтом заглавными и строчными буквами (не все заглавные). Если заголовок выполняется не на одной строчке, он переносится в удобном для чтения месте. Шрифт выделяет наш образ, а также образ и индивидуальность нашего предложения. Основной текст рекламного сообщения выполнен нормальным или жирным шрифтом (не тонким, очень жирным, растянутым или очень сжатым). Наш шрифт выполнен черным на белом или светло-сером (не белый шрифт на черном) фоне.

Проверяйте эффективность своих рекламных объявлений до их публикации. Композиция рекламного объявления спланирована и приклеена в газету для просмотра покупателем. Мы опросили своих покупателей, и они смогли вспомнить наше рекламное объявление и наше предложение. Мы попросили покупателей назвать их реакцию на рекламные объявления наших конкурентов, и мы использовали их мысли для усиления своего рекламного объявления.


Техническая поддержка

Адрес программы "Мои доски объявлений" в Интернете: http://www.familytree.ru/ru/myboards

E-Mail: dvpt@narod.ru (тема письма: MyBoards)