Despre programă

Programul "Arborele genealogic al familiei mele" este destinat pentru alcătuirea istoriei si arborelui genealogic al familiei. Include in sine lista membrilor de familie, fotografiile si descrierea vietii lor. Programul are o interfată placută si clară.

Functiile programului:

 întroducerea si păstrarea datelor despre membrii familiei;

 descrierea vietii a fiecărui membru al familiei;

 păstrarea si demonstrarea fotografiilor membrilor familiei;

 construirea arborelui genealogic in general;

 construirea ramurei personale genealogice;

 alcătuirea albumul fotografic al familiei;

 tiparul formelor.

O comoară de nepreţuit pentru familia D-voastră - cunostinăţele despre genealogia familiei. Cine n-ar fi fost strămoşii D-voastră - curteni sau ţărani, negustori sau ostaşi.

Un cadou de preţ pentru persoana cu traditii familiare - informaţia despre aparitia neamului D-voastră, care-i sunt radacinile istorice si culturale.

D-voastră ve-ti putea oforma aceste date la plăcerea personală, conform informaţiei ce se păstreaza in arhivul familiei sau memoria rudelor D-voastră, sub formă de arbore familiar, albumul familiei.


Pentru incepători

· Fiecare cercetare genealogică este bazată pe trei piloni:

    1. nume de persoane,
    2. date,
    3. denumirea localităţilor si organizaţiilor.

Lipsa unui di aceste componente deseori poate face căutarea imposibilă.

Dacă nu există legatura cu timpul este imposibil sa gasesti omul intr-o oarecare localitate. Si tot asa este imposibil sa gasesti acelas om, nascut in anul 1880, daca nu cunoastem unde sa petreut aceasta.

· Incepe-ti sa chestionati toate rudele care sunt in viata. Face-ti copii de pe fotografii si documente. Îbligatoriu inscrie-ti toata informatia si, clarificînd cine este ruda, nu uitati despre punctul 1. Luati aminte, ca fiecare detaliu si cea nemaipomenita legenda in familie pot fi cheia spre descoperiri sau sa indice unde sa cautati. Date importante foarte des sunt descrise in carticica de munca si scrisori.

· Psul urmator poate fi adresarea catre arhivele celor organizatii, unde au muncit rudele plecate din viata. Fiecare sectie de cadre (personal) pastreaza dosarele personale a colaboratorilor eliberati sau decedati. Dosarele sunt alfabetic cusute si se depoziteaza conform anului cind persoanele au fost scoasa de la evidenta

Anchetele indeplinite si autobiografiile scrise de mana - un izvor foarte bun de informatie, de la care cercetarea poate fi prelungita cu succes. Spre exemplu - dosarele de la intreprideri si organizatii sovietice care in prezent sunt lichidate se pastreaza la Arhiva de Stat din Federatia Rusa sau la Arhiva de economie din Federatia Rusa. Ambele - pe str. Bolisaya Pirogovca, 17 din Moscova.

· Calea oastasilor poate fi urmarita in Arhiva istorica-militara din Moscova (ĐĂÂČŔ-abreviatura rusa) sau in Arhiva istorica a flotei maritime din Peterburg (pina la anul 1917), iar pentru epoca sovietica - in Arhiva Ministerului apararii din Podolisc. Insa nici unul din ele nu v-or cauta oamenii dupa alfabet. Sunt cerute denumirea si (sau) numarul unitatilor militare si datele serviciului in ele. De fapt in Arhiva istorica a flotei maritime din Peterburg se pastreaza listele ofiterilor si celor ce studiau in corpul de cadeti Maritim (fonduri 406 si 432), iar in Arhiva istorica-militara din Moscova este prezent fondul 409 - reestru cu multe tomuri si liste despre serviciul ofiterilor rusi la sfarsitul veacului XIX pina la anul 1918, cit si fondul 395 - cartoteca ofiterilor din anii 1815-1865, fondul 400 - catalogul dosarelor din anii 1865-1917. Cu regret, aceste fonduri alcatuiesc numai circa 70 % din componenta ofiterilor.

· Pentru a clarifica soarta rudelor represate nu-i de dorit sa va adresati catre "ńechisti". Ei se fac a nu sti nimic. Despre urmarile represiilor se ocupa centrele Informationale regionale pe linga organele de interne. Deseori, cand ei gasesc ąą dosarelor vechi, trimit cu aceste numere in sala de citire a Arhivei de Stat din Federatia Rusa pe str. Bolisaya Pirogovca, 17 din Moscova.

Iar rugamintea de reabilitare este adresata la procuratura locala.

· Date metrice despre nastere, moarte si casatorie dupa anul 1919 se pastreaza in arhivele organelor de inregistrare a starii civili (OISC), care gratuit elibereaza certificate. Insa colaboratorii OISC deseori trimit aceste certificate la OISC dupa locul de trai a cercetatorului genealogiei, si nu lui acasa, iar la acest OISC e necesar sa confirmi ce stare se rude sunt pentru a primi certificatul. Cu toate acestea exista si OISC mai bune...

· Informatia metrica din perioada anilor 1790-1919 se pastreaza in arhivele de stat regionale, republicane din Russia. (In unele din ele cartile metrice se pastreaza din anul 1703). Aici cautarea se infaptuieste pe baza comerciala. Principalele izvoare despre date - cartile metrice de la biserici, iscalituri de marturisire si altele. Tot aici se pot gasi si alte liste cu nume si familii a locuitorilor. Arhivele regionale se deosebesc prin pastrarea fondurilor (la westul si sudul Russiei multe au distrus razboaele si revolutiile), cat si amabilitatea colaboratorilor. E necesar sa aveti o apropiere individuala...

· Datele pina la anul 1790, inclusiv si materialele primelor trei revizii (1724-1763) si cartilor de mai inainte, se pastreaza in Arhiva de stat a actelor vechi din Russia (ĐĂŔÄŔ) in or. Ěîscova. Nu e de loc usor sa gasesti, de aceia ve-ti avea nevoie de specialist. Si acest lucru tot nu e gratuit.

· Exista si arhive specializate. De exemplu, Arhiva de stat istorica din Russia in or. Sanct-Đeterburg poate sa ajute cu date despre persoanele, care au lasat urma in istorie pina la revolutie. Iar Centrul de pastrare a documentelor in istoria noua (fostul arhiv al Partidului), sectiile caruia sunt in orice regiune, va poate oferi ajutor in cautarea dosarelor personale a comunistilor decedati. De obicei acolo cer ą livretului de partid.

· Cautarea rudelor dupa hotare prin Internet este cu succes, dar pentru aceasta e necesar bine sa va orientati in panza mondiala, si in limba engleza. Acest lucru - este un obiect de conversatie aparte si se extinde in afara temei siteului dat.

· Cercetarea in arhive - este o munca lenta. Uneori de la momentul cind ati depus cererea si pana la primirea raspunsului poate dura trei-patru luni. In acest termen se includ si raspunsurile organelor date cu rugamintea de transfert partial de bani, altor sume necesare pentru cautare, si la urma - scrisoarea mult asteptata cu rezultatele cercetarilor.

· Pentru oamenii ocupati si cu bani se pot recomanda serviciile cercetatorilor profesionali in genealogie, cat si ŕmatorilor cu practica mai mare. E mai costisitor decat singur, dar deseori - mult mai efectiv, pentru ca cercetatorul stie ce si unde poate gasi si unde se poate adresa.Contactele deja avute la fel aduc succes. In SUA profesionalii cer pentru servicii genealogice de la 20 pana la 75 dolari/ora. La noi e mai ieftin, dar sa gasiti un cercetator cu raspundere nu-i de loc usor.

· Daca familia stramosilor este foarte rara, atunci are rost sa sunati si toate personele care o poarta, dar nu sunt rude. Explicati ca sunteti in cautarea radacinilor familiare si doriti sa aflati daca nu sunteti rude. Date telefonice, spre regret, exista in Internet pentru putine orase, dar si ele va pot ajuta.

· Rugati rudele potenţiale sa răspundă la avizurile D-voastră pe surse electronice.


Instalarea programului in calculator

Pentru functionarea sistemului e necesar:

Cerinţe minimale | Se recomandă
Procesor
Procesor Intel Pentium 166 ĚHt | Intel Celeron 300
Memoria
32 Ěb | 64 Ěb
Sistem de operare
Windows 98/Me/2000/XP/2003a | Windows 98/Me/2000/XP/2003a
Spaţiu pe hard
100 Ěb | 1 Gb

Pentru instalarea programului in sistemă porniţi fila de instalare iFamilyTree.exe si urmăriţi instrucţiunea programului de instalare.

Language de instalare

Alege-ti in ce limba va fi efectuata instalarea (dupa instalare poate fi schimbata).

Instalarea FamilyTree

Bine ati venit in programul de instalare FamilyTree.

Acest program va instala FamilyTree Version in sistema D-voastră.

Înainte de a prelungi intentionat se recomandă sa fie închise toate programele deschise. Aceasta va ajuta sa evităm unele gresale la instalare.

Apăsati "Mai departe" pentru prelungire, sau "Ignorare" pentru iesire de la instalare.

Acordul de licenţă

Va rugăm, luati cunostinţă cu Acordul de Licenţă, care este alcătuit in limba rusă, română şi engleză.

Folosiţi panda de rotare sau PageDown pentru a privi Acordul de licenţă.

Dacă D-voastră vă alineaţi la condiţiile Acordului de licenţă alege-ţi "Eu aderez la la condiţiile Acordului" şi apăsaţi "Mai departe".

Informaţia

Va rugăm, luaţi cunostinţă înainte de a prelungi Instalareŕ.

Când ve-ţi fi gata sa prelungiţi Instalareŕ, apasaţi "Mai departe".

Mapa de Instalare

Unde va fi instalat FamilyTree?

Alege-ţi mapa in care D-voastră doriţi sa instalaţi FamilyTree şi apăsaţi "Mai departe".

Alege-ţ i grupul de programe

Unde v-om înscrie simbolul?

Alege-ţi grupul de programe in care v-om inscrie simbolurile si componentele programului.

Sau alege-ţi "Don't create a Start Menu folder", ca să nu folosiţi grupul de programe.

Subliniaţi dispozitive suplimentare

Care dispozitive ne v-or ajuta la instalare?

Subliniaţi dispozitivele suplimentare de instalare a FamilyTree.

Adăugăm simbolul (iconiţa):

- pe masa de lucru;

- pe meniul de pornire rapidă.

Totul e gata de instalare

Totul e gata de instalareŕ FamilyTree đe calculatorul D-voastră.

Apăsaţi "Mai departe" pentru a incepe instalareŕ sau "Back", pentru a controla sau din nou introduce informatia de instalare.

Mapa de instalare:

C:\Program Files\FamilyTree

Grupul de programe:

The Family Tree

Dispozitive suplimentare:

Create a desktop icon

Instalareŕ

Va rugăm, aşteptaţi pană programul instalează đe calculatorul D-voastră FamilyTree.

Informaţie suplimentară

Va rugăm, luaţi cunostinţă înainte de a prelungi.

Când ve-ţi fi gata sa prelungiţi instalarea - apăsaţi "Mai departe".

Finalul de instalare

Instalareŕ FamilyTree đe calculatorul D-voastră ŕ finalizat. Pentru a porni FamilyTree alege-ţi simbolul in meniul de start.

Apasaţi "Gata", pentru a închide programul de Instalare.

Alege-ţi "Launch FamilyTree", daca doriţi îndată după instalare să porniţi FamilyTree.

În grupul de programă "Arborele genealogic" al meniului principal Windows se va înscrie:

- Programul FamilyTree.exe

- Instrucţiunea de lucru cu programul

- Fila de ajutor

- Acordul de licenţă

- Programul pentru deinstalare

Va felicit, programul este instalat cu succes!


Cum sa ne folosim de program

Porniţ programul din meniul de start sau de pe masa de lucru.

Dacă nu sunteţi înca înregistraţi atunci apasaţi "Not Register" pentru a Vă folosi de program.

După pornirea sistemului "Arborele genealogic al familiei" pe ecran se desfaşoară meniul primcipal al programului.

Pe rîndul de sus este aratat denumirea programului.

Fereastra principală a programului este alcatuita din Panouri: "Ěĺniu", "Lista", "Descrierea vieţii", "Foto", "Documente" şi altele.

Panourile "Lista", "Descrierea vieţii", "Foto" sunt desparţite cu bara care permite de le schimba dimensiunile.

Panou Ěĺniu (Ěĺíţ)

Sub rîndul de sus, unde e aratată denumirea programului este aşĺzat mĺniul programului. Acest panou serveşte pentru îndeplinirea a careva ordine, necesare pentru folosirea programului.

Panou Ěĺniu ńînţine urmatoarea listă de ordine (comandă):

- Lista membrilor de familie -

- Ardorele familiei -

- Albun fotografic -

- A adăuga membru al familiei -

- Păstrarea listei / descriere / arbore -

- Înlăturareŕ rîndului -

- Alege lista după coloana dată -

- A adăuga foto -

- Căutare după coloana dată -

- Tiparul listei / descriere / arbore -

- Dispozitive de program -

- Descriereŕ programului -

- Iesire din program -

Panoul "Lista"

Sub panoul de mĺniu este aratat tabelul listei membrilor familiei.

Acest tabel e alcatuit din şapte colonite:

1. FOTO - cartela fotografica mica ce-l prezinta pe membrul familiei

2. VENIT - data de naştere

3. PLECAT - data de deces

4. FAMILIA, NUMELE, PRONUMELE

5. TATĂL - familia, numele si pronumele tatălui

6. MAMA - familia, numele si pronumele mamei

7. GEN - de ce secs este membrul familiei

Panoul "Descrierea vieţii"

Sub panoul listei in stânga este aratat panoul de redactare textuală a datelor de viată a membrului familiei, ales in listă.

Panoul ńu foto

Sub panoul listei in dreapta este aratat panoul cu fotografia membrului familiei, ales in listă.

Rîndul de stare

Rîndul de jos, se mai numeşte "rîndul de stare", prezintă diferită informaţie in procesul de muncă cu programul. Pe el se indică timpul la moment. Numărul si suma de descrieri.


Alcătuirea listei membrilor familiei

Pentru a întroduce si memoriza datele despre membrii familiei este destinată fereastra principală.

Înscrierea unui nou membru al familiei si întroducerea datelor

Pentru a întroduce date despre membrul familiei alege-ţi pe neniu butonul cu pictograma ce reprezintă un om pe fon de listă. La întrebarea "Adaugăm un rînd?" alege-ţi pe buton "ÎĘ". La sfîrsitul listei se va adauga un rînd nou (la început este reprezentat numai un rînd fara careva date).

Cu ajutorul cursorului sau clapele de cîrmuire alege-ţi ochiul coloanei "FAMILIA, NUMELE, PRONUMELE" şi apăsaţi "Enter" sau de două ori pe buton. Întroduce-ti F.N.P., şi apăsaţi "Enter" sau cu ajutorul cursorului alege-ţi alt teren (ochi de coloană).

Aşezaţi cursorul pe ochiul de coloană "VENIT" şi apăsaţi "Enter" sau de două ori pe buton. Data se întroduce sub forma "Data.Luna.Anul". Întroduce-ţi data de naştere ńu ajutorul calendarului prezent in program. Apăsaţi "Enter". Daca sunteti nevoit sa şterge-ti data atunci apăsaţi "Space".

Daca persoana nu mai exista, aşezati cursorul pe ochiul de coloană "PLECAT" şi apăsaţi "Enter" sau de două ori pe buton. Întroduce-ţi data de naştere ńu ajutorul calendarului prezent in program. Apăsaţi "Enter". Daca sunteti nevoit sa şterge-ti data atunci apăsaţi "Space".

Aşezaţi cursorul pe ochiul de coloană "GEN" şi apăsaţi "Enter" sau de două ori pe buton şi din lista deschisă întroduce-ţi de ce gen este persoana. Apăsaţi "Enter" sau de două ori pe buton şi alege-ţi alt sector (teren de înscriere).

Aşezaţi cursorul pe ochiul de coloană "TATĂL" şi apăsaţi "Enter" sau de două ori pe buton. D-voastră se propune lista tuturor membrilor familiei de genul masculin, întroduşi pe listă. Deacea, sa fiti atenti ca sectorul "GEN" este obligatoriu pentru îndeplinire. Alege-ţi tatăl de pe lista deschisa. Apăsaţi "Enter" sau de două ori pe buton şi alege-ţi alt sector (teren de înscriere).

Aşezaţi cursorul pe ochiul de coloană "MAMA" şi apăsaţi "Enter" sau de două ori pe buton. D-voastră se propune lista tuturor membrilor familiei de genul femenin, întroduşi pe listă. Deacea, sa fiti atenti ca sectorul "GEN" este obligatoriu pentru îndeplinire. Alege-ţi mama de pe lista deschisa. Apăsaţi "Enter" sau de două ori pe buton şi alege-ţi alt sector (teren de înscriere).

Aşezaţi cursorul pe ochiul de coloană "Descrierea vietii" şi întroduce-ţi datele biografice a membrilor familiei D-voastră. Descrierea vietii membrului familiei se face dupa propria dorintă.

Este necessar ca precis să întroduce-ţi data de nastere. La descrierea vieţii se indică datele biografice (unde e născut, a invăţat, a muncit si in ce calitate, jubileul persoanei ş.a.m.d.) Tot ce doriţi sa pastraţi in amintire despre persoana dată.

Toate aceste date pot fi păstrate intr-o filă aparte cu formatul RTF. Pentru aceasta apăsaţi pe butonul din stînga pe textul de descriere a vieţii şi se va deschide meniul.

Ńu ajutorul elementelor din meniul ce se va deschide aveţi posibilitate sa oformaţi textul într-un mod mai frumos.

Dupa ce aţi întrodus datele apasaţi pe panoul cu meniu pe pictograma cu discheta pentru a pastra aceste date.

Pentru a adăuga o fotografie la "Panoul cu foto" apăsaţi în meniu pe pictograma ńu aparatul de fotografiat. Se propune de ales o fotografie cu format BMP sau JPG. Alege- ţi. Toate fotografiile sunt convertate si păstrate in format BMP, inclusiv si cele cu format JPG.

Pentru a adăuga în ochiul coloanei o fotografie mica apasaţi pe fotografiea din "Panoul cu foto" şi fara a da drumul butonului pozitionaţi fotografiea în ochiul coloanei. Eliberaţi butonul. La întrebarea "Pastrare?" apasaţi butonul "ÎĘ". Înainte de a adăuga o fotografie mica este de dorit să mariţi dimensiunile panoului cu fotografie ce pot fi schimbate în panoul Meniu "Service".

Pastrarea datelor

La întroducerea datelor in tabel se recomanda periodic de pastrat datele. Pentru acestea apasaţi butonul pe pictograma cu discheta pentru a pastra datele întroduse. La ieşire din program datele întroduse se pastreaza automat.

Înlaturarea datelor

Dacă dintr-un oarecare motiv e necesar sa sterge-ţi un rînd apăsaţi pe butonul cu pictograma cercului rosu cu cruce. La întrebarea programului "Înlaturare. Ignorare?" apăsaţi pe butonul "ÎĘ" si rîndul va fi sters, inclusiv - fotografia, descrierea vieţii ş.a.

Orînduireŕ datelor

Pentru orînduireŕ datelor in ordine alfabetică, in tabel asezaţi cursorul pe coloniţa de la care se va face orînduireŕ. Apăsaţi in meniu pe butonul ńu pictograma "ŕ-Ŕ". Ňŕbelul va fi orînduit si păstrat in altă ordine.

Includem fotografia

Pentru a adăuga o fotografie la "Panoul cu foto" apăsaţi în meniu pe pictograma ńu aparatul de fotografiat. Se propune de ales o fotografie cu format BMP sau JPG. Alege- ţi. Toate fotografiile sunt convertate si păstrate in format BMP, inclusiv si cele cu format JPG.

Ńercetarea (cautarea) datelor

Pentru a căuta datele în tabel asezăm cursorul la început de tabel si pe colonita de unde pornim căutarea. Apăsaţi în meniu pe butonul cu pictograma cărtii si o lupă (sticlă de mărit) pe ea. Întroduce-ţi rîndul de căutare si apăsaţi pe butonul "De cercetat mai departe". Dacă căutarea este cu succes, atunci tabelul va fi poziţionat pe rîndul găsit. Dacă nu - apare mesajul cu conţinutul corespunzător.

Tiparul datelor

Toate datele si formele programului pot fi scoase sub tipar. Pentru aceasta apăsaţi în meniu pe butonul cu pictograma "Tipar-Print". Daca cursorul se afla in tabel - va fi tiparit tabelul. Pentru a scoate la tipar descrierea vietii membrului dat al familiei asezati cursorul pe fereastra "Descrierea vietii" si apăsaţi în meniu pe butonul cu pictograma "Tipar-Print".


Alcatuirea arborelui genealogic al familiei

Apăsaţi în meniu pe butonul cu pictograma "Arbore". Programul picteaza arborele genealogic.

Programul picteaza arborele genealogic comun (arata diferite familii, neamul si legatura intre ele) cat si ramura personala, incepind cu persoana aratata in tadel. Arborele genealogic comun poate fi descris si pe genul masculin sau femenin (alege-ti in dispozitivele programului).

Arborele genealogic comun:

Ramura personala genealogicŕ:

Pentru a picta ramura personala ĺ necesar sa pune-ti cursorul la persoana de la care va incepe pictarea.

Tiparul datelor

Pentru a scoate la tipar arborele genealogic apăsaţi în meniu pe butonul cu pictograma "Tipar-Print".

Pentru a va intorce la lista cu membrii familiei apăsaţi pe prima pictograma cu carte


Oformarea albumului foto al familiei

In program e posibil de oformat albumul foto al familiei. Albumul poate fi descris cât personal, atât si comun. Albumul personal este destinat si pentru a păstra diferite copii documentare.

Albumul foto

Apăsaţi în meniu pe butonul cu pictograma "Pelicula foro". Programul deschide albumul foto.

Pentru a mari fotografia apăsaţi de doua ori pe ea.

Pentru vizionarea fotografiilor servesc indicatoarele in coltul de sus in stanga a albumului foto.

  • La inceput de lista
  • La sfarsit de lista
  • In jos pe lista
  • In sus pe lista
  • Dimensiunile foto proportional ecranului sau deplin

Pentru a va intoarce la regimul de vizionare a fotografiilor pe lista, apăsaţi de doua ori pe foto.

Includem fotografia

Pentru a adăuga o fotografie in albumul foto la "Panoul cu foto" apăsaţi în meniu pe pictograma ńu aparatul de fotografiat. Se propune de ales o fotografie cu format BMP sau JPG. Alege- ţi. Toate fotografiile sunt convertate si păstrate in format BMP, inclusiv si cele cu format JPG.

Descrierea fotografiei

Pentru descriea fotografiei apăsaţi în meniu pe pictograma cu omul pe fon de foita. Introduce-ti in ferestruica aparuta descrierea fotografiei. Recomand ca inainte sa inscrie-ti familia si initialele, anul si o mica anotare.

Orînduirea fotografiilor

Pentru orînduirea fotografiilor în ordine alfabetica apăsaţi în meniu pe pictograma "ŕ-Ŕ".

Ńercetarea (cautarea) fotografiilor

Pentru a găsi fotografia în album apăsaţi în panoul meniului pe pictograma cărtii cu lupă (sticlă de mărit) pe ea. Întroduce-ţi rîndul de căutare si apăsaţi pe butonul "Íŕéňč äŕëĺĺ" (cautare "Mai departe"). Dacă căutarea este cu succes, atunci tabelul va fi poziţionat pe fotografia găsita. Dacă nu - apare mesajul cu conţinutul corespunzător.

Tiparul fotografiilor

Pentru a scoate la tipar fotografiile apăsaţi în meniu pe butonul cu pictograma "Tipar-Print".


Dispozitivele de serviciu in program

In procesul de lucru cu programul e necesar de facut careva dispozitive de serviciu.

Pentru a corecta dispozitivele de serviciu apăsaţi în meniu pe butonul cu pictograma "Cercul de tracţiune zimţat".

Service la dispozitivul "Images"

La sectorul "Images" poate fi alese forma si modul de vizionare a albumului fotografic. Daca este ales albumul "personal" se poate viziona si adauga fotografii in album pentru membrul familiei din lista datŕ.

Pe panoul "Iconiţa" alege-ti dimensiumile focus in milimetri (patratul ce reprezinta dimensiumile focus in cifre). Ěinimal 3 mm, maximal 60 mm.

Service la dispozitivul "TreeForm"

La sectorul "TreeForm" alege-ţi oglinda arborelui genealogic. Pentru arborele genealogic comun alege-ţi pe care linie (gen) va fi alcatuit arborele genealogic - masculin sau femenin.

Service la dispozitivul "Language"

Pentru a schimba limba de lucru cu programul alege-ţi limba cea mai convenabila din dispozitivul "Language".

Pentru a pastra schimbarile facute apasati pe butonul "Pastrare" si mai apoi butonul "ÎĘ" pentru a prelungi lucrul cu dispozitivele alese. Daca renuntati la schimbarile facute - apasati pe butonul "Ignorat".


Finalizarea lucrului

Pentru a finaliza lucrul apăsaţi în meniu pe butonul cu pictograma intrerupatorului "Cerc in patratul rosu". La iesire v-or fi pastrate toate datele introduse.


Înregistrarea đrîgramului

"Arborele genealogic al familiei" nu este un program gratis. D-voastră aveti dreptul să vă folosiţi gratuit fără înregistrare, dar datele întroduse sunt reduse (pâna la 10).

D-voastră, ca posesor înregistrat:

    1. Primiţi cheia (codul) personal de înregistrare ca posesor înregistrat;
    2. Primiţi gratuit pe e-mail susţinerea tehnica a programului;
    3. Toata informatia si noutatile in privinta programului le primiţi pe e-mail;
    4. Sustine-ti autorul si oferiti posibilitate lui pentru a imbunatati programul si elidera noi versiuni;
    5. Versiuni noi le primiti GRATIS.

Ce e necesar pentru înregistrare:

Daca aţi hotarît sa fiţi posesor înregistrat FamilyTree e necesar sa transferati autorului plata pentru înregistrare prin unul din modurile indicate in fila sales.htm. Informatia mai detailata despre inregistrare si costul ei poate fi preluată in fila sales.htm din dispozitivul FamilyTree.

Copia neînregistrată a programului FamilyTree se deosebeste de cea înregistrată prin faptul ca în prima datele întroduse sunt reduse - pâna la 10.

După înregistrare interzicerea este scoasă.

Cu urări de bine, Dmitryi Kîniuhov

Copyright c 2005. All rights reserved.

Traducere in limba română -Vladislav Savva

Copyright c 2005. All rights reserved.


Acordul de licenţă

Programul "ARBORELE GENEALOGIC AL FAMILIEI"
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Licenţa de posesiune si raspândire
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Copyright c 2005 Dmitryi Kîniuhov

Acest document đrĺzinta in sine acordul de licenţă intre SRL FPŞ "Perun"
si posesorul definit asupra folosirii versiunei de bŕza FamilyTree.
Compilaţia FamilyTree este licenţiata posesorului definit lŕ conditiile prezentului acord. Va rog, luati cunostinta cu el. Daca va folositi de compilaţia FamilyTree rezulta ca D-voastra ati luat cunostinta cu
prezentul acord, ati inteles si primit conditiile lui.

     1. ÎBIECTUL OCROTIT DE DREPT

Toate drepturile de autor asupra FamilyTree se afla in posesia
autorului compilaţiei - Dmitryi Kîniuhov. Licenţiata posesorului
definit compilaţia FamilyTree prezinta un ÎBIECT DE DREPT de autor si
OCROTIT prin legea Federatiei Ruse. Toate drepturile conexe asupra
acestui produs apartin SRL FPŞ "Perun".

1.2. Compilaţia FamilyTree se raspândeste đĺ principiul "incearca
inainte de a procura". Aceasta inseamna ca puteti folosi programul
pe o perioada de testare timp de 40 zile. Daca aţi hotarît sa posedaţi
de program mai departe e NECESAR ca D-voastra sa înregistrati copia.

Copia înregistrata a compilaţiei FamilyTree poate fi folosita de

una si aceas persoana, care lucreaza cu programul dat la unul ori cateva calculatoare, sau este instalat pe un calculator, de care nu in acelas
timp se folosesc mai multe persoane, dar nu odata ambele variante.

1.4. Dupa înregistrare posesorul primeste licenta neexsclusiva de posedare FamilyTree in orice scop legal. Copia înregistrata FamilyTree nu poate fi
data in chirie, arenda, dar poate fi transmisa in complect, daca persoana
ce va poseda ulterior este de acord cu licenta data. Daca produsul este reinoit, atunci in afara de acestea sunt transmise si versiunile precedente.

1.5. Versiunea neînregistrata FamilyTree poate fi folosita liber (in afara
de cazurile indicate mai jos)numai sub forma in care este ea compilata,
fara careva schimbari.

ŕ) Nici o persoana fizica sau juridica nu au dreptul sa raspândeasca
unitati aparte a compilatiei fara permisul in scris al posesorului drepturilor de autor.

á) Se interzice raspândirea versiunei neînregistrate FamilyTree in
complect cu alte compilatii de programe fara permisul in scris al
posesorului drepturilor de autor.

â) Se interzice raspândirea FamilyTree pe CD si/sau in complect cu
alte programe impreuna cu dispozitive utile pentru "furt",file de chei
si generatoare de ele.

1.6. Pentru a va înregistra e necesar sa procuraţi FamilyTree.
Mai detailat va uitati in fila sales.htm.

      2. GARANTIE SI RASPUNDERE PARTIALA

2.1. FamilyTree se raspândeste đĺ principiul "CUM ESTE". Prin aceasta
Nu se subimtelege nici o garantie evidenta sau nu. Va folositi de el la riscul D-voastra. Nici autorul, nici agentii lui cu inlesniri nu port raspundere de pierderea datelor, distrugeri si alte forme de pagube,
legate de folosirea (corecta sau incorecta) a acestui program.

2.2. SRL FPŞ "Perun" garanteaza ca FamilyTree, daca nu e schimbat de posesorul ulterior, va indeplini functiile descrise in documentul său.

2.3. D-voastra nu se permite folosirea, copierea, emularea, clonarea,
darea in chirie, arenda, vanzarea, schimbarea, decompilarea,
dezasamblarea si transmiterea programului licentiat sau unei parti
a lui decat e descris in aceasta licenta. Orice posesie neautorizata
de asa mod aduce la anularea imediata si automata a actiunii licentei
date si poate convoca dupa sine urmarire penala si/sau civila.

2.4. Instalarea si folosirea FamilyTree ńonfirma acordul D-voastra cu conditiile licentei datĺ.

2.5. Pe versiunea neînregistrata a copiei programului FamilyTree este suprapusa reducere de înscriere a notiţelor - nu mai multe de 10 notiţe.

2.6. Daca D-voastra nu sunteti de acord cu conditiile licentei datĺ,
atunci sunteti obligati sa înlaturati toate filele FamilyTree de pe dispozitivele D-voastra de pastrare a informatiei si sa renuntati
folosirea de mai departe FamilyTree.

2.7. Dupa ce trimite-ti transfertul pentru FamilyTree pe E-mail
D-voastra ve-ti primi parola care lichideaza toate reducerile
functionale in program. E-mail D-voastra va fi introdus ca login
pentry inregistrareŕ programului.

2.8. Posesorii inregistrati primesc gratis toate versiunile noi
FamilyTree.

2.9. Toate drepturile, care nu sunt tvident indicate aici apartin lui
Dmitryi Kîniuhov.

     AVIZ

Toate avizurile (înştiinţarile) pentru SRL FPŞ "Perun" se trimit pe rechizitele urmatoare:
Poşta: 620023, Federatia Rusa, or.Ecaterinburg, l/p 65
e-mail: dvpt@narod.ru

     SFÂRŞIT

Acest document đrĺzinta in sine acordul deplin asupra folosirii
FamilyTree si inlocueste toate cerintele, obligatiunile, acordurile,
mesajele si avizurile de reclama anterioare.

     Va multumesc pentru folosirea FamilyTree.

Cu urări de bine, Dmitryi Kîniuhov


Înregistrarea si plata pentru program

Daca v-a placut programul, înregisrati-va. Cu cît mai mulţi utilizatori v-or fi înregistrati, cu atît mai des v-or aparea noi versiuni, mai mare stimul v-oi avea eu pentru modificarea programului, dar în el se poate de perfectionat înca foarte si foarte multe!

Înainte de a primi hotarîrea spre procurarea FamilyTree, Va rog, luati cunostinta cu acordul de licentŕ.

În caz de încălcare posesorul poate fi lipsit de înregistrare fara întorcerea transfertului de bani.

Daca ati hotarit sa va inregistrati, transferati suma ceruta prin una din metodele aratate mai jos. Dupa ce ve-ti transfera banii, trimite-ti mie o scrisoare pe dvpt@narod.ru (indicati in tema scrisorii "FamilyTree"). Indicati cind, prin ce forma si care suma ati transferat, tara D-voastra, orasul, numele si de dorit numarul de control al transfertului. Dupa ce v-oi primi acest transfert eu trimit pe E-Mail D-voastră parola pentru inregistrarea programului.

Costul programului: Pretul- 24 EURO

Daca apar întrebari, nu va sfiaţi sa le adresaţi pe E-Mail sau pe tel. (+7343) 216-12-91 de la 11.00 pina la 18.00 (ora Moscovei).

Transfertul prin sistemul bancar "Western Western Union"
Banii transferati pe adresa urmatoare:

Russia, 620023, or.Ecaterinburg, str. Àltai, 70-48

Conyuhov Dmitrii Leonidovici

Dupa transfert comunicati pe dvpt@narod.ru (tema scrisorii "FamilyTree") si indicati suma de transfert si numarul (ą) de transfert.

Transfertul prin WebMoney

Banii transferati pe contul E011287956224. La comentariu nu uitati sa indicati E-mail D-voastra, pe care ve-ti primi parola. Informatia despre service priviti pe siteul http://www.webmoney.ru/

Eu am intentia si recomand sa nu folositi numere de serii furate cât si diferite generatoare de ele, pentru ca nu v-oi putea garanta lucrul stabil si corect ale acestor versiuni si nu v-oi acorda ajutor celor care le folosesc in mod necinstit. Folosind asa metode, D-voastra incalcati Legea privind dreptul de autor si drepturile conexe.


Parola de înregistrare

Procedura de înregistrare:

Dupa ce v-oi primi de la D-voastra transfertul si forma îndeplinita pentru înregistrare noi va trimitem parola pe login (ca login pentru înregistrare serveste adresa postala electronica E-Mail), care a fost indicata la comanda D-voastra.

Dupa ce ve-ti primi cheia (parola) e necesar sa întroduce-ti loginul si parola în program. Pentru aceasta copia neînregistrata a programului va anunta cu un mesaj de înregistrare.

Pe sectorul "E-Mail:" întroduce-ti adresa postala electronica a D-voastra, indicata la înregistrare. Pe sectorul parola "Password:" întroduce-ti parola primita. Apasati pe butonul "Register".

Dupa aceasta procedura toate optiunile introduse in program pentru copia neînregistrata v-or fi scoase (în copia neînregistrata FamilyTree este suprapusa reducere de înscriere a notiţelor - nu mai multe de 10 notiţe.).


Susţinere tehnica

Adresa programului "Arborele genealogic al familiei" in Internet: http://www.familytree.ru

Telefon/Fax: +7 343 2161291
E-Mail: dvpt@narod.ru (tema scrisorii: FamilyTree)